Author Topic: Code doesn't work  (Read 2717 times)

eevblog

  • SMF4Mobile Customer
  • *
  • Posts: 14
  • Karma: 0
Code doesn't work
« on: February 19, 2020, 11:23:23 pm »
Hi
I just bought the latest theme, and foolishly did so through a wrong Paypal account that is not associated with my account email here. I also forgot I had an old account here.
I got the activation email with code etc, but none of the download links will work.
I tried creating a new account on here but that doesn't work either.
Is there a direct download link that actually works? I have the activation code.
Thanks.

vbgamer45

  • Administrator
  • *****
  • Posts: 203
  • Karma: 3
Re: Code doesn't work
« Reply #1 on: February 19, 2020, 11:40:16 pm »
Added you to the customer group.
Downloads at https://smfmobile.com/community/index.php?action=downloads

eevblog

  • SMF4Mobile Customer
  • *
  • Posts: 14
  • Karma: 0
Re: Code doesn't work
« Reply #2 on: February 20, 2020, 12:08:10 am »
Got it, thanks!

eevblog

  • SMF4Mobile Customer
  • *
  • Posts: 14
  • Karma: 0
Re: Code doesn't work
« Reply #3 on: February 20, 2020, 12:21:04 am »
Ok so I downloaded the mod and could not install it form the ZIP file. SMF said to extract to a directory under Packages, so I did that but SMF won't detect this mod on the Browse page.
Any ideas?
I have an ancient v1.0 of the mod installed.

Thanks.

vbgamer45

  • Administrator
  • *****
  • Posts: 203
  • Karma: 3
Re: Code doesn't work
« Reply #4 on: February 20, 2020, 08:02:45 am »
Check out this topic
https://smfmobile.com/community/index.php?topic=2617.0

The theme is installed via the theme area and the mod is installed via the package manager just check that is done right first.

eevblog

  • SMF4Mobile Customer
  • *
  • Posts: 14
  • Karma: 0
Re: Code doesn't work
« Reply #5 on: February 20, 2020, 05:38:37 pm »
Yes, the problem is the package manager. I extracted all the filed into a directly on my package folder and it does not show up on the package manager list to install it.

vbgamer45

  • Administrator
  • *****
  • Posts: 203
  • Karma: 3
Re: Code doesn't work
« Reply #6 on: February 20, 2020, 05:43:49 pm »
That's very strange haven't seen that happen before. You should not have to copy any files manually to package folder . Can you create me an admin account and send the login to me?

eevblog

  • SMF4Mobile Customer
  • *
  • Posts: 14
  • Karma: 0
Re: Code doesn't work
« Reply #7 on: February 20, 2020, 05:44:39 pm »
I get this error when trying to install the ZIP, which is why I tried the directory approach which also doesn't work.

vbgamer45

  • Administrator
  • *****
  • Posts: 203
  • Karma: 3
Re: Code doesn't work
« Reply #8 on: February 20, 2020, 05:46:39 pm »
Copy just the zip to your packages folder.

And what is the filename you are uploading?

eevblog

  • SMF4Mobile Customer
  • *
  • Posts: 14
  • Karma: 0
Re: Code doesn't work
« Reply #9 on: February 20, 2020, 05:49:09 pm »
Yes, the problem is the package manager. I extracted all the filed into a directly on my package folder and it does not show up on the package manager list to install it.


Thanks, I have created an admin account

www.eevblog.com/forum

As I said, I have v1.0 of SMF4mobile installed and want to upgrade to the latest.
Regards
Dave.
« Last Edit: February 20, 2020, 05:50:51 pm by vbgamer45 »

vbgamer45

  • Administrator
  • *****
  • Posts: 203
  • Karma: 3
Re: Code doesn't work
« Reply #10 on: February 20, 2020, 05:54:26 pm »
Can you attach your Sources/Load.php and Sources/Subs.php getting failure uninstalling old mod.

eevblog

  • SMF4Mobile Customer
  • *
  • Posts: 14
  • Karma: 0
Re: Code doesn't work
« Reply #11 on: February 20, 2020, 06:30:53 pm »
Attached.
Thanks.

vbgamer45

  • Administrator
  • *****
  • Posts: 203
  • Karma: 3
Re: Code doesn't work
« Reply #12 on: February 20, 2020, 06:36:56 pm »
Removed old code from Load.php
The Subs.php file is fine.

Copy to your Sources folder the attached Load.php file and let me know when done.

eevblog

  • SMF4Mobile Customer
  • *
  • Posts: 14
  • Karma: 0
Re: Code doesn't work
« Reply #13 on: February 20, 2020, 07:47:35 pm »
Done, thanks.

vbgamer45

  • Administrator
  • *****
  • Posts: 203
  • Karma: 3
Re: Code doesn't work
« Reply #14 on: February 20, 2020, 07:57:44 pm »
All done. Installed the mod.
I suggest you update to 2.0.17 via the package manager as well.